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Audacity  

We will use the free tool, Audacity to record. Audacity is a audio mixer, editor, and 

player. It supports WAV, AIFF, Ogg, and MP3 formats. Audacity can be download 

for free at: http://audacity.sourceforge.net/download/.  You also need to install the Lame MP3 

Encoder (http://audacity.sourceforge.net/help/faq?s=install&i=lame-mp3) to be able to export 

your project as an MP3.  
 

Preferences 

After completing the installation, follow these steps to configure the software. 
 

Input and Output 

1. Edit Menu 

2. Preferences 

3. Audio I/O (Input/Output) Tab 

4. Playback Device: USB Headphone Set, or 

your sound card if using just a mic, such as 

the Snowball 

5. Recording Device: USB Headphone Set or 

what ever you are using for your mic, such 

as the Snowball 

6. Channels: choose Mono voice or Stereo for 

other; Stereo increases your file size 

significantly. 

7. Play other tracks while recording new one: 

To listen to an existing track while recording a new one check this. 

8. Software Playthrough: allows you to listen to yourself while recording 
 

Audio Quality  

1. Quality Tab  

2. Default Sample Rate: 44100 Hz 

3. Default Sample Format: 16 bit (CD Quality), 32-bit creates a 

much larger file 

4. Click OK. 
 

File Formats 

1. File Formats Tab 

2. Under: When importing uncompressed audio files into 

Audacity, check Make a copy of the file before editing. This 

way you will always have your original recording to go back 

to if needed.  

3. Set the bit rate to 64 or 128. 

4. Click OK. 

http://audacity.sourceforge.net/download/
http://audacity.sourceforge.net/help/faq?s=install&i=lame-mp3
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Testing Setup 

Test your microphone levels. 

1. Click the drop down arrow by the mic and choose Monitor 

input. 

 

 

2. Speak into the microphone and watch the Monitor Toolbar.  

• Average - The brightest part of the 

bar shows the average audio level. 

• Current Peak - The darker part of 

the bar shows the peak audio level. 

• Recent Maximum (peak hold 

line) - The peak-hold line to the 

right of this shows the maximum audio level achieved in the last 3 seconds. 

• Clipping Indicators - The clipping indicators on the far right of each meter will light 

up if clipping is detected (meaning that the audio was too loud and will sound 

distorted). -6 is a good strong signal. 

3. If clipping is detected you should lower the volume of your mic. I’ve found if I use 

Sound Card’s Audio Properties to adjust the volume it works better than using the 

Audacity’s mixing toolbar. You can right click on the speaker in the task bar and choose 

Adjust Audio Properties to access the volume of your mic. 

 

 

Recording 

1. Click the record button  and new track will open and begin recording. Everytime 

you click the Record button a new track opens.  

2. Speak into the microphone. 

3. Click the pause button to pause the recording and click the button again to 

resume recording. 

4. Click the stop button when you are finished with that track.  

 

*I prefer to record one show in several tracks, one track for the opening, another track for the 

teaser, another track for the closing, etc. This same concept could also apply to individual 

students recording tracks and then bringing them all together for one project.  
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Saving a Project 

As you work, you should save your Audacity project. This will allow you to continue editing and 

recording at a later date. Audacity projects are stored in an AUP file. Audacity projects can be 

opened only in Audacity.  

 

It is important to keep all the files for a project in the same folder, recorded files, transition sound 

effect, music, etc. When you save an Audacity project, it creates both an Audacity file and a data 

folder. Both the file and the data folder must be kept together in order for the project to open. 

1. Create a folder for the project. 

2. Click File and choose save. 

3. Enter a name for the file. 

4. Click Save. 

 

A 1 hour speech quality podcast will be about 30 megabytes. These files will quickly fill up your 

hard drive. It is a good idea to archive podcast by moving to a flash drive, burning them on a CD, 

etc.  
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Playback Controls 

1. File Menu choose Open. 

2. Navigate to My Documents>Podcast folder, and choose practice track.aup. 

 

• Click the green Play button.  Notice the playhead, a green 

arrow that moves across clip with playback. 

 

• Click the Pause button to halt the playbook, and keep the 

playhead in that position. 

• Click the Stop button and the playhead moves back to the beginning.  

• Skip to Start  

• Skip to End  

• Loop: To play a selection of a clip over and over, hold down shift key. The play button 

changes to a loop button . Click it. 
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Tracks 

The image to the right shows a project with 2 tracks: 

• stereo track at the top with 2 waveforms 

• mono track below with 1 waveform 

  

Control Panel  

• Mute: silence this track 

• Solo: mute all other tracks  

• These controls only effect playback in 

Audacity, not mixing or exporting. 

 

 
 
 
 
 
 
 
 

• Vertical Ruler: View the levels in your waveforms. Anything beyond 1.0 or -1.0 will be 

clipped, which can sound like distortion.  

• Delete: Click the X in the top left corner to delete a track. 

• Track Menu: Click the triangle to display the track menu. 

• Naming Tracks: Use the Control Panel menu for the track and choose 

name. This is helpful when you have several tracks. 

• Move Track Up/Move Track Down:  available in the track control panel 

menu; use to vertically arrange tracks in your project 

• Panning: Use the Control Panel for the track to pan to the left or right, 

meaning that track will be heard more from the left or right side. 

• Gain: Adjust the volume of a track using the gain slider. This works well 

when you have a voice track with background music and you want the voice 

to be louder.  
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Viewing 

• Zoom Toolbar 

1. Zoom in 

2. Zoom out 

3. Fit selection in window  

4. Fit project in window: will fit all the tracks 

horizontally on the screen. 

• Zoom Tool: Click the button to zoom in on a particular point in a 

track. 

 

*Place your cursor on edge of a track’s waveform to drag it out to see all the controls. This 

is useful when you have zoomed out so far you can’t see the gain and left/right controls in the 

track’s control panel. 

 

Selecting 

 

• To identify just a clip of the recording, click 

the selector tool  and then click and 

drag somewhere in the file to select a small 

clip to play. 

 

   

 

 

• You can also use the Edit menu>Select> and 

choose All, Start to Cursor, or Cursor to End 
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Basic Editing 

Time Shift  

Use this tool to move a clips within its track. 

 

*When arranging your tracks, zoom in so as not to leave a gap between tracks. 

 

 

Align Tracks 

1. From the Project menu choose Align Tracks.  

2. Select an appropriate option from the menu. 
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Delete Audio 

After selecting the appropriate clip, click the cut button . 

 

Cut and Paste Audio 

1. After selecting the appropriate clip, click the cut button . The audio shifts to the left. 

2. Place cursor in a new location. 

3. Click the paste  button. 

 

* You can copy and paste from tracks in one project to tracks in another project. In the project 

you wish to paste into, use the Project menu and choose New Audio or Stereo Track. This will 

provide a blank track in which to paste the track you have copied. 

 

Copy and Paste Audio 

Use the same steps as cut and paste, except use the copy button  instead of the cut button. 

 

 

Undo 

You can use the undo buttons in the toolbar to undo the last think that you did. There is also a 

redo button available.  

 

Click the View Menu and choose History. Here you see a list of actions that you can undo or 

discard. 
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Import Audio 

Use Import Audio to open an additional track in an 

existing project It is best to have the file that you wish to 

import in the project folder.  

1. Click the project menu and choose Import Audio. 

2. Navigate to the file. 

3. Click the Open button. 
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More Editing 

Splitting an Audio Clip 

Split a clip into 2 parts, making it into 2 tracks . 

1. Select the clip of the track that you want to move. 

2. Click the Edit menu and choose Split. 

3. The selected clip will be moved down the screen, into a new track.  

 

 

 

 

Duplicating a Selection of Audio 

To copy a clip into a new track: 

1. Select it. 

2. Click the Edit menu and choose Duplicate. 

3. Once the clip is in the other track, it can be moved using the Time Shift tool. 

 

 

 

 

 

 

 

 

Trimming/Silencing Audio 

Click and drag to select the clip that you want to modify. Then choose: 

• Trim outside selection  

• Silence selection  
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Generate Silence 

1. Position the cursor where you need to add silence. 

2. Click the Generate menu and choose Silence. 

3. Enter the number of seconds. 

4. Click the Generate Silence button. 

 

Changing a Stereo Track to Mono 

1. Click the drop down menu button by the title of the track and choose Split Stereo Track. 

2. Click the menu button again and choose Mono. 

 

Combining Audio Tracks with a Quick Mix 

To pull tracks together into one track: 

1. Click the Edit menu choose Select All. 

 

2. Click the Project Menu and choose Quick Mix. The two tracks are now in 1 track and you 

will see the word Mix in the menu at the left.  
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Envelope Tool  
Use to edit the amplitude envelope of a track. Editing the amplitude envelope lets you change the 

volume of a track gradually over time by adding a number of control points to the track. Each 

control point sets the volume at that point in time, which can be as low as zero and as high as 

150% of the normal max volume. The volume is interpolated smoothly between the points. 

1. Click the envelope tool. 

2. Blue borders will surround your audio sample. When you click on any point on the blue 

line a handle is added, a square white point.  

3. You can widen the blue border to increase the volume between those points; narrow the 

blue border to decrease the volume. 

 

 

 

 

 

 

Drawing Tool 

Use this pencil to re-draw waveforms to eliminate clicks or other distortions.  
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Effects 

1. Click and drag with the selector tool to select the clip that you want to 

modify. 

2. Select an option from the Effect menu. 

• Fade In/Out: gradually increases/reduces the volume level of 

selected audio 

• Amplify: increases or reduces the volume; Audacity 

automatically calculates the maximum amount you could 

amplify the selected audio without causing clipping. 

• Noise Remove: remove constant background noise such as 

fans, but not talking or music. Uses this usually results in some 

distortion. 

1. First select a portion of your sound which is silent except 

for the noise.  

2. Then choose Noise Removal from the Effect menu.  

3. Click Get Profile.  

4. Select all of the audio where you want the noise removed. 

5. Choose Noise Removal again. 

6. Click the Noise Removal button. 

• Normalize: recommended; last thing to do before exporting because it can’t be undone; 

increases the level of the whole audio file so that the loudest part of the sound is as high 

as it can be without distorting. The remainder of the audio increases proportionately.  

 

 

ID3 Tags 

ID3 tags include data about the podcast episode. This data 

travels with the MP3 file and when played in a media player is 

displayed for the listener. 

1. Go to the Project menu and choose Edit ID3 Tags. 

2. Complete the fields. 

• Title: You should think of this as a headline for that 

episode. 

• Album: Before you decide on your show name, be 

sure it is not already trademarked by visiting the 

website: United States Patent and Trademark Office 

http://www.uspto.gov/index.html 

3. Click the OK button. 

http://tess2.uspto.gov/bin/gate.exe?f=searchss&state=15uroj.1.1
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Exporting an MP3 

When you finish your podcast, you’ll want to export it as an MP3 file for distribution online. 

You can choose to export all of the tracks in your project, a single track, or any part of a track. If 

you have more than one track in your project this will “mix down” your tracks. In other words, 

the audio on each track will be combined, or mixed into a single track.  

 

1. Select the part of the track that you want to export. If you are saving a single track, select 

the entire track that you want to save. 

2. From the File menu choose Export as MP3, or Export Selection as MP3.  

3. If you have multiple tracks you will receive a warning that says, “Your tracks will be 

mixed down to two stereo channels in the exported file. 

4. Click OK. 

5. Choose the location for the exported file. 

6. Enter a file name. Decide on a naming convention 

for your podcast files. A good file name will 

make it easy to tell at a glance what show and 

episode the file is from. For example, podcast 

initialsdate.m3 format might look like ff-2007-07-

11.mp3. Avoid spaces in the name. 

7. Choose the file format MP3. 

8. Click the Save button. 

9. Wait as the file is exported.  

 

If your project contains any stereo content, before you 

export to MP3, go to that bottom left Project rate button 

and select 22,050 Hz.  

 

 
 

 

 


	Audacity
	We will use the free tool, Audacity to record. Audacity is a audio mixer, editor, and player. It supports WAV, AIFF, Ogg, and MP3 formats. Audacity can be download for free at: http://audacity.sourceforge.net/download/.  You also need to install the L...

